ASUS MD500 桌機一直跳出USB裝置無法辨識的通知

大甲區華龍國小李宗欣(ahsin)
文章: 9
註冊時間: 2015年 11月 20日, 16:39

ASUS MD500 桌機一直跳出USB裝置無法辨識的通知

文章大甲區華龍國小李宗欣(ahsin) » 2017年 3月 9日, 02:16

100年電腦教室配發的 ASUS MD500 電腦,若是安裝 Win8、Win10 系統,部份電腦會一直跳出「USB裝置無法辨識」的通知,一直無法解決這問題。
20170309-015550.png
20170309-015550.png (7.69 KiB) 已瀏覽 2191 次

因為這視窗跳出時會伴隨音效,一直跳一直響的,很干擾上課。之前只能消極的把 Windows 音效關閉,或是當作看不到。

今天找到一個鴕鳥方法,既然是 Windows 的通知,那就把這通知關掉就好了,眼不見為淨。
在有跳出「USB裝置無法辨識」的通知時,打開 「設定」/「系統」/「通知與動作」,找到可能是「Windows 檔案總管」或是「Microsoft.Explorer.Notification.xxxxx」,把這些項目的通知「關閉」
20170309-010417.png
20170309-010417.png (474.63 KiB) 已瀏覽 2191 次

這方法是否正確?不是很確定,就請有這問題的老師們試試看這方法是否有效了。

龍井區龍井國小趙子如(kojoson)
文章: 1
註冊時間: 2016年 1月 5日, 11:22

Re: ASUS MD500 桌機一直跳出USB裝置無法辨識的通知

文章龍井區龍井國小趙子如(kojoson) » 2017年 4月 11日, 11:13

關於這一批MD500的USB問題,小弟已經測試很久了,一直無法順利解決,
在這邊紀錄一下處理的過程和經驗。

首先我有寄了一封信到華碩客服描述如下:
您好,我是臺中市龍井國小資訊組長趙老師,臺中市在100年度向貴公司採購一大批MD500主機更新電腦教室,
汰換下來到班級教室後陸續出現USB裝置的問題,狀況有兩種:
1.安裝完Windows後都正常,但沒過多久開始一直跳出「USB裝置無法辨識」的通知。
2.不會跳出「USB裝置無法辨識」訊息,但主機後方的USB會突然無法使用,只能進裝置管理員解除USB hub驅動重裝,就又能抓到裝置。
這兩種狀況嚴重的時候甚至會干擾到PS2介面無法使用!
因為非本校有這種狀況而是通病,是否這一批前置USB晶片有瑕疵或韌體需更新?
進裝置管理員會發現前置USB Hub出現幽靈裝置,拔過前置USB排線、嘗試更新BIOS(無法更新)等都無解,
希望能處理看看!畢竟經費有限,希望能充分利用可用主機。

然後客服回了:
Image 1.png
Image 1.png (50.18 KiB) 已瀏覽 1902 次

等於直接跟你說這台機器和Win10不相容,
但是我的經驗是用原廠光碟還原成Win7也是會出現USB的狀況...
且有問題機子的硬碟換到另一台同型機器上也會出現同樣的問題,
所以在猜是Windows和這台的硬體相容性有問題或是這一批的前置USB晶片有瑕疵!

最常出現的狀況如下圖,就是前置USB Hub會出現幽靈裝置:
5744153495226.jpg
5744153495226.jpg (516.7 KiB) 已瀏覽 1902 次

這個前置USB在裝置管理員裡面會出現「5個連接埠可使用」,但是實際上只有4個!

然後在BIOS底下偵測USB裝置都是正常的:
P_20170411_092331.jpg
P_20170411_092331.jpg (657.62 KiB) 已瀏覽 1902 次


拔過前置USB排線仍會跳出錯誤訊息,
所以不是前置USB面板問題而是主機板晶片問題。

嘗試更新BIOS也失敗,
更新BIOS跟你說官網提供的版本更舊!
5754999078335.jpg
5754999078335.jpg (541.38 KiB) 已瀏覽 1902 次


目前我的做法就是在裝置管理員裡面直接停用整個前置USB HUB
因為停用未知的USB裝置沒有用,仍然會持續跳出訊息。

至於背面的USB或PS2若抓不到,除進裝置管理員解除USB hub驅動重裝外,
有夥伴提供一個開機狀況下,直接拔電源再重開win10重新偵測的暴力法...
但這樣的方法畢竟比較有風險,請自行斟酌...

烏日區九德國小洪盟財(edwardmail)
文章: 3
註冊時間: 2015年 12月 30日, 08:26

Re: ASUS MD500 桌機一直跳出USB裝置無法辨識的通知

文章烏日區九德國小洪盟財(edwardmail) » 2017年 4月 21日, 16:15

我們學校裝的是Windows7而且已經跑好幾年了,最近也一樣開始出現上面的問題!基本無解!


回到「統一配發設備」

誰在線上

正在瀏覽這個版面的使用者:沒有註冊會員 和 1 位訪客